Bug reports

General talk about Dragon Myrth and NWN goes here
Post Reply
FooLing
Posts: 10
Joined: Tue May 09, 2017 2:03 am

Bug reports

Post by FooLing » Mon Mar 19, 2018 3:30 am

Didn't see an option for a new topic on the main board page so added one here under General Discussion - feel free to move, if better elsewhere.

There's a bug in turning in the Scrolls of Nienna quest, where if turning it in while in party, only the person talking to the cardinal gets the reward, but everyone in party loses the scrolls. It seems as though it should either reward the party if taking the scrolls from everyone, or only take the scrolls from the individual interacting with the cardinal.

[ Edit: The current instance was resolved by getting the scroll from the player that it wasn't taken from. ]
Last edited by FooLing on Sun Apr 01, 2018 1:54 am, edited 1 time in total.

berylgreen
Posts: 10
Joined: Sat May 06, 2017 6:08 pm
Location: Eastern U.S.

Re: Bug reports

Post by berylgreen » Tue Mar 20, 2018 1:54 am

Further to this, the character which completed the quest, still has the scroll in inventory. :shock:

FooLing
Posts: 10
Joined: Tue May 09, 2017 2:03 am

Re: Bug reports - Harina's Fabrics

Post by FooLing » Sun Apr 01, 2018 1:49 am

Harina's shop is a great addition for being able to modify a character's look! Thanks for taking the time to add it. However, the color options on the models don't seem to do anything (I may be using them improperly, but not sure why that would be).

Up to now, I've been starting from another garment's/armor's color to get some variation, but that's also limited to a degree, as it's not always straight forward finding something with the colors you would like (and you may not be able to wear it depending on feat/level restrictions - though you can work around that somewhat with another character setting up the model's starting look).

The available in game dyes are limited in number and not the greatest choices (some are okay, but many are not very pleasant looking, especially given their names - for example, dark green is not all that dark). Harina's helps with being able to make a back up copy before experimenting with in game dye colors and ruining your look (at least there's a way to go back if you prepare ahead).

Would it be possible to get the colors on Harina's models working? Thanks!

User avatar
060782
Site Admin
Posts: 31
Joined: Fri May 05, 2017 12:13 pm
Contact:

Re: Bug reports

Post by 060782 » Wed Jun 19, 2019 6:23 am

.

tinygiant
Posts: 18
Joined: Tue Sep 10, 2019 2:33 am

Re: Bug reports

Post by tinygiant » Sun Sep 15, 2019 11:32 pm

Any one else having massive lag issues? I joined the game and it took more than 5 minutes to load up the Well. Then more than 20 to load up Bree. Then 15 to Caledonia's Cottage. The times aren't coming down. Tried again the next day with no improvement. Is this a known issue?

User avatar
060782
Site Admin
Posts: 31
Joined: Fri May 05, 2017 12:13 pm
Contact:

Re: Bug reports

Post by 060782 » Tue Sep 17, 2019 8:25 am

There shouldn't be any issues with lag that I am aware of.
That being said, the server had been running for a long time without restart, so I did that.

Let me know if you still experience problems!

tinygiant
Posts: 18
Joined: Tue Sep 10, 2019 2:33 am

Re: Bug reports

Post by tinygiant » Tue Sep 17, 2019 11:32 am

Thanks for the reset. Took 5 minutes this morning to get to 25% area load, then had to shut it off. I'll do some checking with my computer and the wifi to see if there are any issues. I'll be loading the game onto a different system weekend and using a different location for internet, so if it works then, it has to be something in my house. I'll keep you updated, but I'm guessing if no one else is complaining, it's probably my issue.

tinygiant
Posts: 18
Joined: Tue Sep 10, 2019 2:33 am

Re: Bug reports

Post by tinygiant » Tue Sep 17, 2019 7:11 pm

Good news and bad news. I installed the game on a different computer and everything worked fine. The other computer is the one I'd always used to play the game, so I guess any characters created with those keys are gone. No worries, they were all new anyway. Load times are where they belong ... in the sub-2 second range. Thanks!

User avatar
060782
Site Admin
Posts: 31
Joined: Fri May 05, 2017 12:13 pm
Contact:

Re: Bug reports

Post by 060782 » Wed Sep 18, 2019 7:07 am

Odd that there's such a huge difference between the two computers, but glad that you at least have found some fix!

Post Reply